Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Draining / Refilling engine coolant - procedure?
#1
Hello!
I wish to change the coolant fluid on Bessie as a matter of 'new to me' course - given the nature of the system (rads at the front, engine at the back, great long pipes inbetween), is there a particular or preferred method of draining down and refilling?  
Otherwise I'll just:
i/ disconnect wherever I can at the apparently lowest point to drain;
ii/ reconnect once drained;
iii/ fill as best I can;
iv/ start and run for a few moments;
v/ top up;
vi/ repeat steps iv/ and v/ until level stabilises at 'full'.
Any advice gratefully received!
Cheers, 
Ivan.
Reply
#2
That's all I do!! Lowest point is the offside lower rad pipe.

Helps if you can park facing downhill to do the job!
Richard Hanlon
Derbyshire
DOC 393

1981 DMC-12 VIN 06126
Reply
#3
(11 May 2021, 14:24)Rich Hanlon Wrote: That's all I do!! Lowest point is the offside lower rad pipe.

Helps if you can park facing downhill to do the job!

Thanks, Rich!

Just want to make sure I don't do anything daft.  Well, nothing dafter than normal, anyway..!

Cheers!
:-D
Reply
#4
I raise the back end up....quite a lot..but its still tricky.
Chris Parnham

RHD Auto AXI 1699 



DOC Club Historian 
Reply
#5
Exactly as others say. Arse up in the air. Force the new stuff to move as far forward as possible from the expansion tank.

Emptying: lowest point on piping, but also i'd recommend undoing the drain plugs on either side of the engine. It's amazing how much more comes out of them! big round square slotted plugs close to the oil filter on the RHS and behind the CAT/Exhaust piping on the LHS.

Be outside. Its gushes out everywhere!

You'll be burping it for a while after running it up on the new stuff. Even leaving it sitting over night and then running it the next day can prove more burping. Squidge the rubber pipes in the engine bay to assist with the burping. You'll also want to pull the air lock pipe from the top of the radiator to assure you get all the air out of the radiator.
Rissy
Chris M. Morionem qui loquitur multus sine cogitatione.
(Forum Member 288)
(DOC Member 663)

May 1981 vin#1458
"LEX" aka "Wonkey" - Officially used in Britain's Greatest Machines (80's episode) with Chris Barrie.
Grey Wheels
Grooved, flapped Bonnet
Black Leather Interior
Chassis: #1073
Engine: #2839

Main Car(s):

2005 BMW M3 E46 Shape 3.246 Straight Six in Velvet Blue
1999 Honda Civic MB6 Shape 1.8VTi VTEC in Pirates Black
Reply
#6
All good advise above, particularly the 'arse in the air'  Big Grin  An auto bleeder pipe if yours has not got one fitted already is a wise investment also. And have the heater to hot.
Chris
Membership Secretary DOC UK
2021's DeLorean event: http://www.deloreans.co.uk/forum/showthr...p?tid=6056
VIN#15768 Ex VIN#4584
Reply
#7
(11 May 2021, 20:39)Chris Williams Wrote: And have the heater to hot.

This only changes the air flap positioning inside the airbox and has no effect on the water passing through the heater core.  The only time water doesn't pass through the heater core is when the hot water valve in the engine bay gets shut off by setting "MAX AC" mode form the AC panel mode switch.  If that vacuum line and hot water valve are both in good working order of course.  By design though, that's what it's supposed to do.
Rissy
Chris M. Morionem qui loquitur multus sine cogitatione.
(Forum Member 288)
(DOC Member 663)

May 1981 vin#1458
"LEX" aka "Wonkey" - Officially used in Britain's Greatest Machines (80's episode) with Chris Barrie.
Grey Wheels
Grooved, flapped Bonnet
Black Leather Interior
Chassis: #1073
Engine: #2839

Main Car(s):

2005 BMW M3 E46 Shape 3.246 Straight Six in Velvet Blue
1999 Honda Civic MB6 Shape 1.8VTi VTEC in Pirates Black
Reply
#8
Quote:This only changes the air flap positioning inside the airbox and has no effect on the water passing through the heater core.
Force of habit from dealing with older vehicles matey! Big Grin Big Grin Big Grin
Membership Secretary DOC UK
2021's DeLorean event: http://www.deloreans.co.uk/forum/showthr...p?tid=6056
VIN#15768 Ex VIN#4584
Reply
#9
(12 May 2021, 20:10)Chris Williams Wrote:
Quote:This only changes the air flap positioning inside the airbox and has no effect on the water passing through the heater core.
Force of habit from dealing with older vehicles matey! Big Grin Big Grin Big Grin

That's ok.  Just in case people are led to think that the two are related falsely.  Although to be fair, IF you're wishing to know if the water is making its way through the heater core whilst running and burping coolant through, then you would probably want the flaps in the hot positioning to feel progress inside the car.
Rissy
Chris M. Morionem qui loquitur multus sine cogitatione.
(Forum Member 288)
(DOC Member 663)

May 1981 vin#1458
"LEX" aka "Wonkey" - Officially used in Britain's Greatest Machines (80's episode) with Chris Barrie.
Grey Wheels
Grooved, flapped Bonnet
Black Leather Interior
Chassis: #1073
Engine: #2839

Main Car(s):

2005 BMW M3 E46 Shape 3.246 Straight Six in Velvet Blue
1999 Honda Civic MB6 Shape 1.8VTi VTEC in Pirates Black
Reply
#10
Thanks, guys - I'm learning lots!

So... tried a start up yesterday and after a couple of goes, then a couple of minutes of sputtering, she was running beautifully.
Also, despite my earlier comments, managed to find reverse without too much bother (just up and down the driveway..).  Might still benefit from a bit of adjustment, though!

Follow-up notes/questions, then;

1/ It does indeed seem that the radiator fans are just 'on' all the time.  Anyone any similar experience?  
I'll have to investigate, but I'm assuming that either a/ previous owners have rigged it that way, or b/ some sort of coolant temperature sensor is blown.
2/ AND also, the temperature gauge either isn't working or is receiving no signal* - either way, it's stubbornly non-moving at the bottom of travel!
Maybe the issues are related..?
Have to admit that my own experiences of older cars make me very twitchy and sensitive to temperature problems so I'm keen to make sure I at least understand what's going on in that area..!!

Interestingly, I went onto DGo and can see that one can get both a 'Temperature Sender Switch', and a 'Temperature sensor / Idle Speed Thermistor'**.
Can anyone fill me in on the difference - and point me in the general direction of where they might go..?!?  

Lights all seem to be working, more or less, which is good..

Cheers!
Ivan.
*most of the rest seem OK - rev-counter, fuel gauge, battery readout; assume speedo OK too, but obvs not really able to test that yet..!  
** Wowsers. (presumably original) Bosch version at hundreds of quid, aftermarket version at 30-ish.  Now that's a difference!!!  :-o
Reply
#11
The trigger for the fans to run is the sensor in the aluminium pipe alongside the rear left chassis rail (drivers side). It's about level with the exhaust manifold. There should be two wires going to it. Orange/ black and green I think.  Check these are there. They may have been jumped together to make the fan run continuously for some reason.

Maybe briefly try to pull one of these wires off - if the fan stops then the sender ( sometimes called an otterstat) will have failed. 

It's the same as a Metro/ Rover 100 from memory.

EDIT: Part no. 100816, £9.99 from DGo. I also have a bunch of second hand ones!! Temperature gauge sender switch is 102450, it screws into the block somewhere!!

Another thing which triggers the fans to run are various air con settings. Check that the AC is off.

One of the reasons for the otterstat wires being jumped together is that they have a reputation for being unreliable. The issue is that there is no weather protection on the terminals at all.  The contacts on these and on the orangr/ black and green wires can get so gammy that they go open circuit.  So if they have been jumped, this might be the root cause. I had my one and only boil-up in my car due to this reason.  New end terminals and clean contacts fixed it.

 Nowadays it'd have a weatherproof plug instead of two spade terminals in that location.
Richard Hanlon
Derbyshire
DOC 393

1981 DMC-12 VIN 06126
Reply
#12
(13 May 2021, 09:51)Rich Hanlon Wrote: The trigger for the fans to run is the sensor in the aluminium pipe alongside the rear left chassis rail (drivers side). It's about level with the exhaust manifold. There should be two wires going to it. Orange/ black and green I think.  Check these are there. They may have been jumped together to make the fan run continuously for some reason.

Maybe briefly try to pull one of these wires off - if the fan stops then the sender ( sometimes called an otterstat) will have failed. 

It's the same as a Metro/ Rover 100 from memory.

EDIT: Part no. 100816, £9.99 from DGo. I also have a bunch of second hand ones!! Temperature gauge sender switch is 102450, it screws into the block somewhere!!

Another thing which triggers the fans to run are various air con settings. Check that the AC is off.

One of the reasons for the otterstat wires being jumped together is that they have a reputation for being unreliable. The issue is that there is no weather protection on the terminals at all.  The contacts on these and on the orangr/ black and green wires can get so gammy that they go open circuit.  So if they have been jumped, this might be the root cause. I had my one and only boil-up in my car due to this reason.  New end terminals and clean contacts fixed it.

 Nowadays it'd have a weatherproof plug instead of two spade terminals in that location.

Coolio!  Thanks, Rich.  Super info.
Just need it to stop pi**ing it down for a day or two now, so's I can get to work on her!!
I do have a garage, but it's currently occupied.  Bessie is currently on the driveway under a cover.  
I could swap them over, but this still requires a dry spell.. and tbh the extra width of Bessie and the fact my garage is full of crap (y'know, bicycles and other nonessential stuff, much of it hanging off the walls..! :-D) which means I'll have to (very!) carefully reverse in and then be super-careful moving around, is acting as a bit of a disincentive... :-o  With dry weather, the driveway'd be perfect.
At least my new car cover (bought specially!) seems to be doing a good job.  Bought from Hamilton Classics, if anyone's interested.  Feels a good quality item.
Reply
#13
As Rich says, it's probably a linked out Otterstat. Or the clips which hold it on the pipe are too tight (meaning its squeezed too much, which can sometimes force the contacts closed, or hold them open!)

Details on a new one if it turns out to be that: http://deloreans.co.uk/forum/showthread....0#pid49100

Up to date link: https://www.ebay.co.uk/itm/313349166426?...SwzHdf3Ni6
Rissy
Chris M. Morionem qui loquitur multus sine cogitatione.
(Forum Member 288)
(DOC Member 663)

May 1981 vin#1458
"LEX" aka "Wonkey" - Officially used in Britain's Greatest Machines (80's episode) with Chris Barrie.
Grey Wheels
Grooved, flapped Bonnet
Black Leather Interior
Chassis: #1073
Engine: #2839

Main Car(s):

2005 BMW M3 E46 Shape 3.246 Straight Six in Velvet Blue
1999 Honda Civic MB6 Shape 1.8VTi VTEC in Pirates Black
Reply
#14
(13 May 2021, 13:11)Rissy Wrote: As Rich says, it's probably a linked out Otterstat.  Or the clips which hold it on the pipe are too tight (meaning its squeezed too much, which can sometimes force the contacts closed, or hold them open!)

Details on a new one if it turns out to be that:  http://deloreans.co.uk/forum/showthread....0#pid49100

Up to date link: https://www.ebay.co.uk/itm/313349166426?...SwzHdf3Ni6

Lol!  Loving the knowledge and experience that's in this club.  Brilliant.  Thank you!
Reply
#15
To be fair and the purist will hate it. I detest the OE fan switch with a passion despite my love of all things BL. IMHO best thing you can do is throw it away and replace it with the one in part developed by our own ChrisP now sold on D-Go.
But as mentioned above you need to find out why they are on all the time. Most likely is the wires have been bridged at the otterstat (as mentioned bottom pic) Remember the fans will be on if your A/C is on and working.
Very, very unlikely to be the thermistor at fault, they are a non failure part. The temp sender is on the R/H cylinder head (looking from the rear) right at the back/inner side of the valley. The connection has been known to come off. It's really difficult to see from above. Picture attached.
Sometimes the gauge (or more likely) the printed circuit board at the back may have failed.

   
   
Membership Secretary DOC UK
2021's DeLorean event: http://www.deloreans.co.uk/forum/showthr...p?tid=6056
VIN#15768 Ex VIN#4584
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)