The DeLorean Owners Club UK Forum

Full Version: Car Won't Start - Coil?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
oh dear.

Still having problems getting this puppy to run. Initially I thought this was a fuel issue, but I'm doubting that after I tested the coil:

I took a spark plug out and tested it on ground and only got a small spark. Nothing that would set your pants on fire, that's for sure.

I then connected a spark plug up to the coil directly and only get a small spark (definitely not large or big enough to see if it's blue...)

Set my multimeter thing to terminal 15 on the coil and to the ground and it reads 4.5v.

The coil is the blue one (bosch 0 221 122 001) ...assuming it's the original.

Any ideas would be appriciated.


have you changed the leads?

does the car start atall?.

can you test the twin resistors?
eh up.

The leads have not been changed. the car doesn't start at all Cry

not sure how I'd go about checking the resistors.



When you say wont start, do you mean it turns over but doesnt fire ?
Flopsy used to be an absolute sod to start at times.

Often, by re-crimping the ballast resistors (the white 'things' at the back of the engine bay - very descriptive, aint I!!! :lol: ), she would burst into life.

As a thought - and going back to a problem that Tom and Sally had, is your fuel pump working? If its not, it'll crank, but wont fire.

Good luck with it,
hello hello

Sorry - I should have been mor descriptive.
It cranks. The fuel pump does work (it runs for a second then turns off when at 'run' position) and there's pressure on the sensor plate.

I've had maybe a couple of cylinders fire, but that's it (i mean i had exhaust on one attempt of about 20 over the last three weeks or so).

I will say I have installed one of those dist> ECU shielded cables last week, thinking it was that that was causing the problems - it wasn't.

I'll do what you suggest Claire and see what happens. Smile

My battery's being incredibly resilient through all of this. It's also a good job I modded the starter circuit for more juice! :wink:

thanks for your help. I'll report back



I would double check for quality connections at the terminals first and disconnect the coil supressor (piggy backed to coil terminal 1)

If you have tried a spare a spare ht lead direct from the coil to a spark plug held to the engine block to see the spark and it is not brilliant then this would rule the "distributor cap internally tracking" out.

As you say it could be the coil. To check, use a multimeter set to ohms and check:

Primary winding 1ohm (terminals 1 and 15)
Secondary winding approx 6 to 8 k-ohms (terminal 1 and main ht outlet)

There is also a relay to the left of the white ceramic resistors on the bulkhead. This energises when the engine is cranking ONLY. The purpose is to link around one of the ceramic resistors (effectively shorting out) so you get a better voltage to the coil at terminal 15. This compensates for the car battery voltage dropping under load when the engine is being cranked.

The ceramic resistors are 0.5 ohm each.

If this lot is ok then it could be the ignition amplifier not giving the correct dwell ie the time duration to apply dc voltage to the coil for it to build the energy up. I could post a spare ignition amplifier to you to try. it is the same as a volvo 760. Let me know in a pm.

Hope this lot helps,

useful thanks Nick.


I've tried hooking up the coil directly to a plug and checking for a spark, but there's none.

I swapped the relay out for a known good one, there's no difference.
I checked the resistence across the points as you suggested. 1 and 15 came out at 1ohm. 1 and HT came out at 8.7kohm (700ohm over make much difference?).

I'm guessing that's reet.

thanks for all your help people.

I've just fugged my knee in on the corner of the black and decker workmate, so I'm calling it a night. Sad

Couple more things I need to check (properly, the resistors), but I might PM you Nick in a couple of days. thanks for the offer.



Check the resistance of the distributor induction coil too.
The multi plug is orangey/ white and comes from the distributor itself and goes through a hole in the bulkhead about 15cm below and to the left of the white ceramic resistors.

If this goes open circuit then the signal from the reluctor will not instruct the ignition amplifier to switch the coil. The resistance should be between 900 and 1300 ohms.

If you have an oscilloscope you can see it triggering when you crank the engine.


The resistors are fine. so are the connectors.

The dist coil reads circa 1000ohms.

According to the manual I should be getting above 1v AC at cranking speed. I only get between .3 and .5 (although elsewhere, the manual says that the pulse transmitted to the ECU will vary between .3v and 100v depending on the engine speed) Is it possible that my starter speed isn't high enough to produce 1.0v? the battery's a good 12.5 and has been producing consistent starter speeds.
This may sound lame, but when I took the dizzy out, I tried to spin it by hand and managed to get above 1v, so I know it's capable.

The tachometer cable is fine also.

I'm getting 1 and a bit volts between coil terminal 1 and ground, which according to the book means that the ECU is working :/

If I were to get a coil, anyway, could i get one mean't for the Volvo 700 series?

will PM you anyway, nick, about that computer. Smile

cheers everyone.

update - sort of.

I'm now getting a spark Smile Well, a bunch, actually. They're blue and looking healthy.

The dist coil is now giving a better reading on crank (.5 - .7V )

Unfortunately I can't take this any further forward until I get a replacement king HT lead.

I've also developed a nasty leak coming from the frequency valve banjo return line fitting at the distributor end. I had a kink in the line, so I tried to straighten it out (oops). I'll inspect this further tomorrow in daylight.

POSIT: If the frequency valve fails to regulate the pressure between the top and bottom of the distributor (let's say, if there's a kink in the fuel line), could this prevent the fuel from getting to the injectors? I tested the injectors by pressing down on the plate to see if fuel would come out, none did...
I had it cranked for a short time and could hear the tist tist tist of the injector, but could see, feel, smell fuel.

I need to get better at diagnositcs Smile

ho hum. Tomorrow's just another day.

Barzo :?

how old is the pump and filter?

i tried mine with each injector in a glass coffee jar (empty :lol: ) and mine squirted ok.
I don't know for sure, but the fuel pump has been replaced in the last few years. The filter..I don't know... :/ Looking at it, it doesn't look as if it's accumulated alot of dirt on the surface indicating that it's perhaps not that old. It'll get replaced soon anyway considering the colour of the fuel I pulled out of the tank

There's a good amount of pressure on the sensor plate and it moves when it's being cranked.

well, saved me a job (and dosh). New Fuel Accumulator Smile

[Image: accum.jpg]

slightly off topic, i guess.


Split in the frequency valve return line. PIC:

[Image: split.jpg]

So would this kink (eventually causing the split) prevent fuel from passing to the injectors?

Hi Barzo, im assuming you are doing a total restoration on this car,dont panic you will get there in the end Cheers TT
Pages: 1 2